Indisponibilité HelloAsso

Incident Report for helloasso

Resolved

L'incident est résolu depuis le 18/11 15h45
Posted Nov 19, 2025 - 09:14 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 19, 2025 - 09:10 CET

Identified

Indisponibilité HelloAsso liée à un incident majeur chez notre prestataire CloudFlare
Posted Nov 18, 2025 - 14:22 CET
This incident affected: Helloasso.com (Paiement, Moteur de recherche, Espace utilisateur).